dedxassan (dedxassan) wrote,
dedxassan
dedxassan

Ондрюша красаучик!

Я победил Эксель!!! Эту аццкую программу, которая даже обозначается буквой Х, чтобы все поняли, насколько она хуёвая.

Не, когда я был молодым специалистом, инициативным и активным, я много в ней работал, придумывал всякие хитрые таблички и формулы Со всякими там заумными функциями типа ВПР.

Но сейчас, будучи ворчливым старпёром, меня разве что на СУММ хватает. И то влом.

И всё-таки я смог посчитать, сколько инвентаря (подстаканников к примеру) и расходных материалов (туалетной бумаги например) надо выдавать на разные поезда согласно новым нормам. Которые явно придумало наглухо ебанутое чудище.

И да, айтишники могут ржать надо мной конечно. Но я, офисный планктон, сделал охуенно длинные формулы. И щаслив аки юнец. И похуй, что они элементарны.

[Одна из аццких формул]=ЕСЛИ(D3="п";ЕСЛИ($E3=1;$F3*Лист1!$E$25+$G3*Лист1!$H$25+$H3*Лист1!$I$25+$I3*Лист1!$J$25;ЕСЛИ($E3=3;$F3*Лист1!$E$36+$G3*Лист1!$H$36+$H3*Лист1!$I$36+$I3*Лист1!$J$36;$F3*Лист1!$E$47+$G3*Лист1!$H$47+$H3*Лист1!$I$47+$I3*Лист1!$J$47));0)
Tags: Железная дорожка, личное
Subscribe

Posts from This Journal “Железная дорожка” Tag

  • День Ульяновска

    1. Китайская корпорация Анхуй Конч решила строить бетонный завод в Ульяновске. Я зачитал эту новость Александру Иванычу по телефону, чем вывел его…

  • Рыдаю

    Приехал к нам из дырищи стольного города Саратова новый начальник. Начал обживаться. Для этого ему первым делом понадобились: новое кресло.…

  • Умеем зарабатывать!

    В соответствии с концепцией транспортного обеспечения ЧМ-2018 в дни проведения матчей в Самаре планируется перевозить около 10 тыс. пассажиров в…

  • Угадайте какой подстаканник китайский

    Когда речь в чьём-нибудь блоге заходит про поездатые поезда и знаменитые кольчугинские подстаканники, я каждый раз говорю автору, что кольчугинские…

  • Новое правило в поездах

    Дорогие читатели, спешу сообщить вам новость! Сегодня изучал новый приказ по размещению информации в поездах, и один плакат прям-таки поразил меня!…

  • Девочка-катастрофа продолжает радовать

    Я был в шоке, но Карина всё же села на поезд! После вчерашних приключений я наконец-то вздохнул с облегчением. Не, не в смысле обосрался от…

  • Про наглую проводницу

    Хочу вам показать по-настоящему суровую женщину. Настоящую проводницу. Проводницу поезда, едущего в Ацкий Ад. Это один из самых одиозных наших…

  • Раздвижная таблица, неурожай веников и счастливый Хрюн

    Видимо я немного отвык от рабочей атмосферы лёгкого безумия, потому что коллеги меня сегодня не переставали удивлять. Хотя в принципе всё было как…

  • Мой список дел: жёсткий секс, групповуха и куни

    Прихожу с утра на работу и вижу, что в моём старательно написанном кривым почерком списке дел появились новые пункты. Александр Иваныч постарался.…

  • Post a new comment

    Error

    default userpic

    Your IP address will be recorded 

    When you submit the form an invisible reCAPTCHA check will be performed.
    You must follow the Privacy Policy and Google Terms of use.
  • 7 comments